0
Vote

Renaming for ValidationError

description

ValidationError should have more intuitive PropertyNames
E.g. Culprit, CulpritExpression, Source, SourceExpression (or Similar). Need to reflect this through the code-base so that there is more consistency with the property names.

comments